Audiostacja

Produkty firmy Sonnox | Sonnox TransMod

Wtyczka Transient Modulator, to odpowiedź na częstą potrzebę selektywnego wzmocnienia instrumentów perkusyjnych lub zmiękczenia niechcianych efektów perkusyjnych występujących w akustycznych instrumentach muzycznych.

Tego typu efekty można w łatwy sposób uzyskać za pomocą wtyczki Transient Modulator, która działa tylko na krótkie, dynamicznie zmienne elementy przetwarzanego programu, a cały materiał audio pozostaje niemalże nietknięty.

 

 

 

 


CECHY:

  • Radykalnie zmienia dynamikę instrumentów,
  • Akcentuje lub zmiękcza atak i transjenty,
  • Wydobywa dźwięk na pierwszy plan lub odsuwa go wgłąb,
  • Zapewnia dźwiękom perkusyjnym okrągłe i dynamiczne brzmienie,
  • Sprawia, że płasko brzmiące, czy bezbarwne nagrania i miksy stają się dynamiczniejsze, bez wpływania na ogólne brzmienie całego materiału, jak ma to miejsce w przypadku technik kompresowania wielopasmowego,
  • Różne ustawienia harmonicznych dla uzyskania ekstra pobicia i dynamiki.

WSPIERANE PLATFORMY:

  • Pro Tools HD [TDM], Pro Tools LE [RTAS], M-Powered [RTAS], PowerCore, AU, VST,
  • Transient Modulator również jest dostępna/y w zestawie. Jak wiadomo, w zestawie zawsze taniej.

Wymagania systemowe
PRO TOOLS:

  • Pro Tools 6.0 i nowsze,
  • Mac OSX 10.3 lub nowszy [wsparcie systemu Leopard],
  • Windows XP / Vista32,
  • RAM min. 1GB,
  • Klucz iLok z najnowszym oprogramowaniem.

AUDIO UNITS:

  • Programy kompatybilne z Audio Units [Logic, Digital Performer itp.],
  • Mac OSX 10.4 lub nowszy [wsparcie systemu Leopard],
  • RAM min. 1GB,
  • Klucz iLok z najnowszym oprogramowaniem.

VST:

  • Programy kompatybilne z VST [Samplitude, Sequoia, Cubase, Nuendo, Acid itp.],
  • Mac OSX 10.4 lub nowszy,
  • Windows XP / Vista32,
  • RAM min. 1GB,
  • Klucz iLok z najnowszym oprogramowaniem.

POWERCORE:

  • Sprzęt TC PowerCore,
  • System PowerCore wersja 2 [PowerCore wersja 3 obecnie tylko dla komputerów Mac],
  • Pogram wspierający AU i VST,
  • Mac OSX 10.4 lub nowszy [wsparcie systemu Leopard],
  • Windows XP / Vista32,
  • RAM min. 1GB,
  • Klucz iLok z najnowszym oprogramowaniem.

 

do góry