Audiostacja

Produkty firmy Sonnox | Sonnox SuprEsser

Wtyczka Oxford SuprEsser łączy w sobie profesjonalny deesser z dynamicznym equalizerem. Może pracować w trybie uproszczonym, który pozwala na szybkie dokonywanie poprawek lub w trybie zaawansowany, cechującym się zwiększoną funkcjonalnością i wysoką dokładnością. W połączeniu z intuicyjnym wyświetlaczem FFT i trzema trybami odsłuchu umożliwia użytkownikowi wizualną i słuchową ocenę, w którym dokładnie miejscu występuje problem.





Załączany kompresor, pomimo że pracuje w pełnym paśmie, i tak umożliwia zlikwidowanie tylko tych częstotliwości, które są niepożądane. Zatem SuprEsser jest czymś więcej niż prostym deesserem. Pracuje w pełnym zakresie częstotliwości, a typowe głoski „wybuchowe” i inne irytujące zdarzenia dźwiękowe można szybko i bezproblemowo zredukować. Do dodatkowych funkcji możemy zaliczyć m.in. Automatic Level Tracking, Linear Phase Filtering, a także możliwość mieszania sygnału czystego i nasyconego [Wet/Dry].

CECHY:

  • Zaawansowany, profesjonalny deesser,
  • Dynamiczny equalizer,
  • Doskonała kontrola nad agresywnymi częstotliwościami,
  • Funkcja Automatic Level Tracking pozwala podążać za poziomami energii [brak potrzeby automatyki w parametrze treshold],
  • Odnalezienie niepożądanych częstotliwości jest bardzo łatwe, dzięki zastosowaniu dużego, intuicyjnego wyświetlacza graficznego,
  • Praca w pełnym zakresie częstotliwości [20Hz -20KHz],
  • Trzy oddzielne tryby odsłuchu,
  • Prostota obsługi,
  • Tryb zaawansowany ze szczegółową kontrolą nad parametrami equalizera dynamicznego,
  • Fabryczne presety stanowią doskonałą bazę wyjściową.

WSPIERANE PLATFORMY:

  • Pro Tools LE [RTAS], M-Powered [RTAS], PowerCore, AU, VST,
  • SuprEsser również jest dostępna/y w zestawie. Jak wiadomo, w zestawie zawsze taniej.

Wymagania systemowe
PRO TOOLS:

  • Pro Tools 6.0 i nowsze,
  • Mac OSX 10.3 lub nowszy [wsparcie systemu Leopard],
  • Windows XP / Vista32,
  • RAM min. 1GB,
  • Klucz iLok z najnowszym oprogramowaniem.

AUDIO UNITS:

  • Programy kompatybilne z Audio Units [Logic, Digital Performer itp.],
  • Mac OSX 10.4 lub nowszy [wsparcie systemu Leopard],
  • RAM min. 1GB,
  • Klucz iLok z najnowszym oprogramowaniem.

VST:

  • Programy kompatybilne z VST [Samplitude, Sequoia, Cubase, Nuendo, Acid itp.],
  • Mac OSX 10.4 lub nowszy,
  • Windows XP / Vista32,
  • RAM min. 1GB,
  • Klucz iLok z najnowszym oprogramowaniem.

POWERCORE:

  • Sprzęt TC PowerCore,
  • System PowerCore wersja 2 [PowerCore wersja 3 obecnie tylko dla komputerów Mac],
  • Pogram wspierający AU i VST,
  • Mac OSX 10.4 lub nowszy [wsparcie systemu Leopard],
  • Windows XP / Vista32,
  • RAM min. 1GB,
  • Klucz iLok z najnowszym oprogramowaniem.
do góry